Вопрос по информатике:
Составить программу которая находит наибольшее и наименьшее число из четырех введенных:)))) ребят прошу очень надо хоть на паскале хоть на бейсике
- 06.01.2016 00:54
- Информатика
- remove_red_eye 9637
- thumb_up 26
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadArrReal(4);
Writeln('Max=',a.Max,', min',a.Min)
end.
Пример:
-45.4 18 0 4.17
Max=18, min-45.4
- 07.01.2016 09:50
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.