Вопрос по информатике:
Составить программу которая выводит таблицу умножение на любое число
8 класс
- 22.08.2018 12:45
- Информатика
- remove_red_eye 15233
- thumb_up 29
Ответы и объяснения 1
A:real;
i:byte;
Begin
Write('Введите число: ');
ReadLn(A);
For i:= 1 to 9 do
WriteLn(A,'*',i,' = ',A*i);
End.
- 23.08.2018 22:18
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.