Вопрос по информатике:
С клавиатуры вводится n целых чисел, несколько положительный и несколько отрицательных, найти сумму положительных. (паскаль) Помогите написать программу.
- 22.09.2017 12:06
- Информатика
- remove_red_eye 10867
- thumb_up 23
Ответы и объяснения 1
begin
readln(n);
sum:=0;
for i:=1 to n do
begin
readln(a);
if a>0 then
sum:=sum+a
end;
writeln(sum)
end.
- 23.09.2017 10:43
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.