Вопрос по информатике:
Пожалуйста, напишите программу на языке Паскаль нахождения корней линейного уравнения (ax=b)
- 22.09.2018 20:34
- Информатика
- remove_red_eye 16419
- thumb_up 20
Ответы и объяснения 1
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263
- 23.09.2018 07:04
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.