Вопрос по информатике:
Напишите программу, которая вычисляет сумму:
а) первых n натуральных чисел;
б) квадратов первых n натуральных чисел;
- 06.05.2017 19:50
- Информатика
- remove_red_eye 10876
- thumb_up 36
Ответы и объяснения 2
б) begin write(seqgen(readinteger(), x -> x * x, 1).Sum); end.
- 07.05.2017 01:09
- thumb_up 47
S:real;
Begin
Write('n = ');ReadLn(n);
S:=0;
For n:= 1 to n do
S:=S+n;
WriteLn('а) S = ',S);
S:=0;
For n:= 1 to n do
S:=S+n*n;
WriteLn('б) S = ',S);
End.
- 08.05.2017 00:00
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.