Вопрос по информатике:
Составить программу нахождения времени свободного падения физического тела с высоты h
Формула t=√2×h/g
- 03.07.2017 07:23
- Информатика
- remove_red_eye 2245
- thumb_up 31
Ответы и объяснения 2
var h,t:real;
begin
writeln('введите высоту');
readln(h);
t:=sqrt(2)*h/9,8;
writeln('время=',t);
readln;
end.
- 04.07.2017 22:19
- thumb_up 4
Const
g = 9.8;
Var
h:real;
Begin
Write('h = ');
ReadLn(h);
WriteLn('t = ',sqrt(2*h/g));
End.
Время свободного падения на любой планете:
Var
h,g:real;
Begin
Write('h = ');
ReadLn(h);
Write('g = ');
ReadLn(g);
WriteLn('t = ',sqrt(2*h/g));
End.
- 05.07.2017 00:06
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.