Вопрос по информатике:
Составить программу в Паскаль: Ученик в первый день выучил Х английских слов. В каждый следующий день он выучивал на К слов больше, чем в предыдущий. Сколько английских слов он будет знать в N-й день занятий?
- 01.07.2018 13:13
- Информатика
- remove_red_eye 4092
- thumb_up 41
Ответы и объяснения 2
- 02.07.2018 10:56
- thumb_up 5
begin
writeln('x, k, n:');
readln(x,k,n);
s:=x;
for i:=2 to n do
begin
x:=x+k;
s:=s+x;
end;
writeln('s = ',s);
end.
Пример:
x, k, n:
10 2 5
s = 70
- 03.07.2018 11:33
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.