Вопрос по информатике:
Составить программу в Паскале: Если товар сначала подорожал на 10%, а затем подешевел на 10%, то на сколько процентов изменилась цена товара?
- 20.07.2018 14:30
- Информатика
- remove_red_eye 14432
- thumb_up 8
Ответы и объяснения 2
var p:real;
begin
p:=100-(100+p1)*(100-p2)/100;
if p>0
then writeln('Товар подешевел на ',p:3:1,'%')
else writeln('Товар подорожал на ',-p:3:1,'%');
end.
Результат:
Товар подешевел на 1.0%
- 22.07.2018 05:45
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.