Вопрос по информатике:
Напишите программу на языке Паскаль:Выяснить принадлежит ли точкаX отрезку от 1 до 10?
Буду очень благодарна)
- 19.01.2018 16:01
- Информатика
- remove_red_eye 6547
- thumb_up 37
Ответы и объяснения 1
begin
Readln(a);
if (a=1) then
Writeln('принадлежит')
else Writeln('не принадлежит')
end.
- 20.01.2018 09:25
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.