Вопрос по информатике:
Напишите программу ♥♥♥
нахождения суммы
элементов массива
А[1..15], кратных 7 или
17. Массив заполняется
произвольными
числами в диапазоне да
100.
- 19.06.2016 06:50
- Информатика
- remove_red_eye 1064
- thumb_up 18
Ответы и объяснения 1
var a: array[1..15] of integer;
sum,i: integer;
begin
randomize;
write('исходный массив: ');
sum:=0;
for i:=1 to 15 do
begin
a[i]:=random(101);
write(a[i],' ');
if (a[i] mod 7=0) or (a[i] mod 17=0) then
sum:=sum+a[i];
end;
writeln;
write('сумма: ',sum);
end.
- 20.06.2016 00:34
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.