Вопрос по информатике:
Среднее арифметическое двух чисел равна половине суммы этих чисел. Составьте программу, в которой вводиться два числа и вычисляется их среднее арифметическое
- 02.09.2017 14:01
- Информатика
- remove_red_eye 3212
- thumb_up 7
Ответы и объяснения 1
int main() {
int a, b;
std::cin >> a >> b;
std::cout << (a+b)/2 << std::endl;
}
- 03.09.2017 14:06
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.