Вопрос по информатике:
Написать программу заполнения массива из 20 элементов числами, кратными 3
- 03.03.2018 12:40
- Информатика
- remove_red_eye 15145
- thumb_up 37
Ответы и объяснения 1
#include
#include
int main() {
int num[20];
for (int n = 0; n < 20; n++) {
num[n] = n*3; }
for (int n = 0; n < 20; ++n) {
std::cout << num[n] << " ";
}
return 0;
}
- 04.03.2018 15:41
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.