Вопрос по информатике:
Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4...).
- 26.11.2017 09:53
- Информатика
- remove_red_eye 18457
- thumb_up 20
Ответы и объяснения 1
const n=11;
var a: array[0..n] of integer;
i: integer;
begin
for i:=0 to n do
begin
a[i]:=random(10);
if i mod 2=0 then write(a[i],' ');
end;
end.
- 27.11.2017 15:00
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.