Вопрос по информатике:
Напишите программу пожалуйста:
Дан массив F, C - целых 30 чисел . Найдите произведение положительных и отрицательных чисел.
- 27.07.2018 17:23
- Информатика
- remove_red_eye 11609
- thumb_up 20
Ответы и объяснения 1
//Если программа не запускается, то обновите версию
begin
var a := ArrRandomInteger(30, -100, 100);
Println(a);
Writeln('Произведение положительных ', a.Where(x -> x > 0).Aggregate(1, (x, y)-> x * y));
Writeln('Произведение отрицательных ', a.Where(x -> x x * y));
end.
- 28.07.2018 01:14
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.