Вопрос по информатике:
Помогите, пожалуйста, составить программу, в который выводят ответ: если вы получили 2, то вас ругают, а иначе хвалят
- 01.05.2018 05:41
- Информатика
- remove_red_eye 5213
- thumb_up 25
Ответы и объяснения 1
program ocenka; //название программы
var a:integer; //целочисленная переменная оценки
begin
writeln(a); //ввод (с клавиатуры) значения оценки
if (a=2) then writeln('Плохо') else writeln('Хорошо'); //условие (если а=2 -
// ругаем, иначе - хвалим)
end.
- 02.05.2018 15:57
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.