Вопрос по информатике:
Помогите пожалуйста)
На языке Pascal составить программу, которая находит номер первого встречающегося в массиве числа 7.
- 14.03.2018 08:11
- Информатика
- remove_red_eye 13405
- thumb_up 40
Ответы и объяснения 1
var
NAME_OF_ARRAY : array [1.. 10] of integer := (1,1,7,1,7,1,5,7,4,10);
//Дальше программа. Ей всё равно, какой массив дан, главное, чтобы первый индекс был равен 1
begin
var i : integer := 1; foreach ai : integer in NAME_OF_ARRAY do
begin
if ai = 7 then
begin
writeln(i);
break;
end
else
i += 1;
end;end.
- 15.03.2018 03:30
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.