Вопрос по информатике:
Написать программу для нахождения длины окружности и площади круга(Паскаль)
- 25.09.2018 06:44
- Информатика
- remove_red_eye 18078
- thumb_up 50
Ответы и объяснения 1
var l,r,s:real;
begin
write (' введи радиус');
l:=2*p*r;
writeln (' длина окружности =' , l);
s:=p*sqr(r);
writeln (' площадь круга =' , s);
end.
- 26.09.2018 12:37
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.