Вопрос по информатике:
Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. Программа получает на вход количество чисел в последоввтельности, а затем сами числа. Количество чисел не привышает 1000. Введенные числа не привышвют 10000 и не меньше -10000. Программа должна вывести одно число - количество всех четных чисел в последоввтельности. Если среди введенных чисел нет четных, то результат равен 0
- 17.04.2018 16:10
- Информатика
- remove_red_eye 18383
- thumb_up 43
Ответы и объяснения 1
var a,k,i,n: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
write(k);
end.
- 18.04.2018 21:36
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.