Вопрос по информатике:
Напишите программу, которая требует у вас пароль ,например, 246. Если пароль правильный, то выводит сообщение :"молодец!", иначе -"неверный пароль". Если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".
- 09.05.2018 07:27
- Информатика
- remove_red_eye 14384
- thumb_up 44
Ответы и объяснения 1
var pas: string;
k: integer;
begin
readln(pas);
k:=0;
while true do if pas='246' then
begin
write('молодец');
break;
end else
begin
k:=k+1;
writeln('неверный пароль');
readln(pas);
if k=5 then begin write('карта заблокирована');
break;
end;
end;
end.
- 01.01.1970 00:00
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.