Вопрос по информатике:
Составить программу C++
Дана плотность жидкости и плотность тела. Определить, что произойдет с некоторым телом, опущенным в жидкость. Например, свинец утонет в воде, а дерево нет
- 02.06.2018 23:00
- Информатика
- remove_red_eye 15836
- thumb_up 50
Ответы и объяснения 1
using namespace std;
int main() {
double p1, p2;
cout <> p1, cout << "\n";
cout <> p2, cout << "\n";
if (p1>p2) cout << "тело будет плавать на поверхности";
else if (p1
return 0;
}
Пример:
плотность жидкости = 1.3
плотность тела = 11.2
тело уйдет на дно
- 03.06.2018 15:21
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.