Вопрос по информатике:
начала программирования, в Паскале!
1. Составить программу, выводящую на экран значение
вещественной переменной x, равное значению выражения( a+b) /(a*b); a
и b – целочисленные переменные, их значения вводятся с
клавиатуры.
- 26.08.2017 08:28
- Информатика
- remove_red_eye 8178
- thumb_up 48
Ответы и объяснения 1
begin
writeln('Введите a ');
readln(a);
writeln('Введите b');
readln(b);
x:=(a+b)/(a*b);
writeln('x=',x);
end.
- 27.08.2017 21:05
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.