Вопрос по информатике:
Заданы величины х у действительного типа написать программу для обмена значений величин использовать вспомогательные величины нельзя
- 17.10.2017 01:33
- Информатика
- remove_red_eye 8664
- thumb_up 37
Ответы и объяснения 1
var x,y: real;
begin
write('x = '); readln(x);
write('y = '); readln(y);
x:=x+y;
y:=x-y;
x:=x-y;
writeln('x = ',x,' y = ',y);
end.
- 18.10.2017 16:23
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.