Вопрос по информатике:
Написать программу, которая выводит на экран из введенной пользователем строки слово с заданным пользователем номером
C++
Пожалуйста, помогите
- 18.04.2018 07:15
- Информатика
- remove_red_eye 17540
- thumb_up 28
Ответы и объяснения 1
using namespace std;
int main(){ string s; getline(cin, s); int n; cin >> n; int cur = 1, i; for(i = 0 ; i = n) break; } string ans = ""; if(n != 1) ++i; while(s[i] != ' ' && i < s.size()) { ans += s[i]; ++i; } cout << ans << "\n";}
- 19.04.2018 15:11
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.