Вопрос по информатике:
Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного числами 1,3,5,7,9
- 06.04.2018 07:49
- Информатика
- remove_red_eye 8089
- thumb_up 6
Ответы и объяснения 1
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.
- 07.04.2018 21:22
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.