Вопрос по информатике:
Напишите программу, которая принимает с клавиатуры целое число, а затем выводит 20
последующих за ним чисел.
Язык Паскаль
- 08.09.2017 19:52
- Информатика
- remove_red_eye 2678
- thumb_up 37
Ответы и объяснения 1
A:integer;
Begin
Write('Введите целое число: ');ReadLn(a);
For A:= A+1 to A+21 do
Write(A,' ')
End.
- 09.09.2017 01:24
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.