Вопрос по информатике:
Для следующей задачи напишите программу на языке Паскаль: Вычислите значение у по формуле у=5х-37, если значение х заедается пользователем
- 07.09.2017 02:11
- Информатика
- remove_red_eye 9058
- thumb_up 21
Ответы и объяснения 1
var y,x:real;
begin
writeln('Введите x');
readln(x);
y:=5*x-37;
writeln('y=',y:3:2);
end.
- 08.09.2017 05:41
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.