Вопрос по информатике:
Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (Паскаль)
- 10.06.2018 04:34
- Информатика
- remove_red_eye 18788
- thumb_up 20
Ответы и объяснения 1
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.
- 11.06.2018 07:46
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.