Вопрос по информатике:
Написать программу Pascal ABC. Написать программу которая по определенным числам a и b и введеному действию выполняет вычисление. Программу надо сделать с оператором Case m of. ПОМОГИТЕ ПОЖАЛУЙСТА.
- 09.04.2018 22:37
- Информатика
- remove_red_eye 10851
- thumb_up 18
Ответы и объяснения 1
A,B:integer;
Z:char;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
WriteLn('Введите знак(+ , -, *, /)');
ReadLn(Z);
Case Z of
'+':WriteLn('A + B = ',A+B);
'-':WriteLn('A - B = ',A-B);
'*':WriteLn('A * B = ',A*B);
'/':WriteLn('A / B = ',A/B);
End;
End.
- 01.01.1970 00:00
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.