Вопрос по информатике:
Написать программу Pascal ABC. Написать программу которая по определенным числам a и b и введеному действию выполняет вычисление. Программу надо сделать с оператором Case m of. ПОМОГИТЕ ПОЖАЛУЙСТА.
- 16.06.2018 17:14
- Информатика
- remove_red_eye 15802
- thumb_up 24
Ответы и объяснения 1
sym:char; // действие/знак
begin
readln(a,b);
readln(sym);
case sym of
'+': writeln(a+b);
'-': writeln(a-b);
'*': writeln(a*b);
'/': writeln(a/b);
end;
end.
- 17.06.2018 12:42
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.