Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел
завершение вводом 0
- 05.11.2017 15:03
- Информатика
- remove_red_eye 3427
- thumb_up 13
Ответы и объяснения 1
A,M:integer;
Begin
Read(A);
M:=A;
While A0 do
Begin
Read(A);
if A>M then M:=A
End;
Write('Max = ',M)
End.
- 06.11.2017 04:49
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.