Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА
Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел
завершение вводом 0
- 22.06.2017 04:39
- Информатика
- remove_red_eye 10346
- thumb_up 14
Ответы и объяснения 1
var a,max: integer;
begin
max:=-1;
readln(a);
while a0 do
begin
if a>max then max:=a;
readln(a);
end;
writeln(max);
end.
- 23.06.2017 13:32
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.