Вопрос по информатике:
Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел
завершение вводом 0
- 20.07.2017 11:04
- Информатика
- remove_red_eye 7777
- thumb_up 11
Ответы и объяснения 1
var a,max: integer;
begin
max:=-1;
readln(a);
while a0 do
begin
if a>max then max:=a;
readln(a);
end;
writeln(max);
end.
- 21.07.2017 05:12
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.