Вопрос по информатике:
На языке Паскаль Составьте программу вывода на экран номера этажа и номеров квартир ,находящихся на данном этаже,девятиэтажного дома ,на каждом этаже которого находится по 5 квартир
- 03.11.2017 16:10
- Информатика
- remove_red_eye 3555
- thumb_up 38
Ответы и объяснения 1
begin
for i := 1 to 9 do
begin
write(i,': ');
for j:=1 to 5 do
begin
n:=n+1;
write(n,' ');
end;
writeln;
end
end.
- 04.11.2017 21:40
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.