Вопрос по информатике:
Напишите программу заполнения массива А[1:5] честными числами 1,3,5,7,9
- 09.12.2017 00:02
- Информатика
- remove_red_eye 12132
- thumb_up 35
Ответы и объяснения 1
K = 5;
Var
A:array[1..K] of integer;
i:integer;
Begin
Write('Массив нечётных чисел: ');
For i:= 1 to K do
Begin
A[i]:=i*2-1;
Write(A[i],' ')
End
End.
- 09.12.2017 14:09
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.