Вопрос по информатике:
Помогите составить программу нахождения площади квадрата и составить блок-схему.(Заранее спасибо)
- 04.07.2017 23:47
- Информатика
- remove_red_eye 9900
- thumb_up 28
Ответы и объяснения 1
var a:integer;
begin
write('Сторона: ');
read(a);
a:=a*a;
writeln('Площадь равна: ',a);
end.
- 05.07.2017 05:04
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.