Вопрос по информатике:
Написать программу и блок-схему,чтобы Выводились на экран все нечетные числа от 200 до 400, кратные 3
- 21.10.2017 01:01
- Информатика
- remove_red_eye 4708
- thumb_up 21
Ответы и объяснения 1
var i:integer;
begin
for i:=200 to 400 do
if (i mod 2=1) and ( i mod 3=0) then writeln ('i=';i);
end.
- 22.10.2017 11:03
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.