Вопрос по информатике:
Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно! Это в паскале!
- 12.01.2018 01:04
- Информатика
- remove_red_eye 17217
- thumb_up 16
Ответы и объяснения 1
var i,s:integer;
begin
s:=0;
for i:=10 to 20 do
s:=s+sqr(i);
writeln(s);
end.
- 13.01.2018 00:07
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.