Вопрос по информатике:
Составить программу, позволяющую определить, имеет ли число, введённое с клавиатуры целый корень( через оператор if)
- 19.01.2018 11:22
- Информатика
- remove_red_eye 3449
- thumb_up 24
Ответы и объяснения 2
begin readln(a);
if frac(sqrt(a))=0 then write('Да')
else write('Нет');
end.
- 20.01.2018 09:17
- thumb_up 38
var i : integer;
begin
readln(i)
if frac(sqrt(i)) = 0 then write('Yes.')
else write ('No.');
end.
- 21.01.2018 10:00
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.