Вопрос по информатике:
(паскаль) Требуется составить программу нахождения количества чисел кратных двум.
Любая последовательность.
Помогите пожалуйста!
- 23.06.2018 11:03
- Информатика
- remove_red_eye 5408
- thumb_up 34
Ответы и объяснения 1
begin
assign (input, 'input.txt'); reset (input);
assign (output, 'output.txt'); rewrite (output);
k:=0;
while (not Eof(input)) do
begin
readln(a); if (a mod 2 =0)
then
k:=k+1;
end;
writeln(k);
end.
- 24.06.2018 23:37
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.