Вопрос по информатике:
Составьте программу для решения следующей задачи: пират Флинт положил некоторую сумму S в банк под 3% годовых. Через сколько лет сумма превысит 1,5S? начальное значение S вводится с клавиатуры
- 13.12.2015 15:48
- Информатика
- remove_red_eye 3271
- thumb_up 40
Ответы и объяснения 1
using System;using System.Collections.Generic;using System.Linq;using System.Text;using System.Threading.Tasks;
namespace examplezn{ class Program { static void Main(string[] args) { double s = Int32.Parse(Console.ReadLine()); double need = 1.5*s; int i = 0; while (s<=need) { s = (s + s*0.03); i++;
}
Console.WriteLine("Через " + i + " лет"); Console.ReadKey(); } }}
- 14.12.2015 05:00
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.