Вопрос по информатике:
Помогите пожалуйста)Заранее спасибо!!
Напишите программу, которая решает следующую задачу
Оплата Интернета в школе состоит из двух частей: 100 долларов в месяц за доступ и 5
долларов в месяц за поддержку школьного сайта. Платеж можно делать независимо за
любое количество месяцев за доступ и за поддержку сайта. Напишите программу, которая
позволяла бы вводить отдельно количество оплачиваемых месяцев для доступа и
поддержки и выводила бы сумму оплаты.
- 27.09.2018 04:15
- Информатика
- remove_red_eye 10425
- thumb_up 24
Ответы и объяснения 2
program z1;
var m:integer;
d,p:real;
begin
writeln('Введите кол-во месяцев, за которые будет произведена оплата:');
readln(m);
d:=m*100;
p:=5*m;
writeln (d,' долларов - за доступ и ',p,' долларов - за поддержку сайта');
end.
- 28.09.2018 05:15
- thumb_up 18
begin
write('количество месяцев за доступ к интернет: ');
readln(m1);
write('количество месяцев за поддержку школьного сайта: ');
readln(m2);
s:=m1*100+m2*5;
writeln ('Сумма оплаты = ',s);
end.
Пример:
количество месяцев за доступ к интернет: 5
количество месяцев за поддержку школьного сайта: 4
Сумма оплаты = 520
- 29.09.2018 02:35
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.