Вопрос по информатике:
Написать программу, которая обеспечивает ввод последовательности чисел. Количество чисел в последовательности неизвестно. Признаком конца последовательности является ввод 0. Программа должна определять количество чисел, которые оканчиваются на 2 или 6.
- 06.08.2018 16:29
- Информатика
- remove_red_eye 18723
- thumb_up 18
Ответы и объяснения 1
var a,k: integer;
begin
readln(a);
k:=0;
while a0 do
begin
if (a mod 10=2) or (a mod 10=6) then
k:=k+1;
readln(a);
end;
write(k);
end.
- 07.08.2018 10:32
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.