Вопрос по информатике:
1. Написать программу вычисления корня линейного уравнения kx + b = 0/
2. Даны два числа. Определите, равны или не равны эти числа.
- 07.03.2018 10:43
- Информатика
- remove_red_eye 5007
- thumb_up 32
Ответы и объяснения 1
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.
Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.
- 08.03.2018 02:36
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.