Вопрос по информатике:
Написать программу, которая находит минимальное из N чисел;
Найдите среднее арифметическое из N чисел.
Все на языке С++
- 16.10.2017 12:40
- Информатика
- remove_red_eye 3294
- thumb_up 13
Ответы и объяснения 1
using namespace std;
int main()
{
int N,A,M;
double S = 0;
cout <> N, cout << "\n";
cout << "Vvedite N chisel:" << endl;
cin >> A;
M = A;
S+=A;
for(int i=2; i<=N; i++)
{
cin >> A;
if (A
}
cout << "Srednee arifm. = " << S/N << "\n";
cout << "Min = " << M << "\n";
system("pause");
return 0;
}
- 17.10.2017 07:30
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.