Вопрос по информатике:
Написать программу среднее геометрическое всех чисел на отрезке (a b)
- 04.04.2018 16:41
- Информатика
- remove_red_eye 6596
- thumb_up 24
Ответы и объяснения 1
a,b:integer;
P:real;
Begin
P:=1;
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
For b:= a to b do
P:=P*b;
Write(Power(P,1/(b-a+1)));
End.
- 06.04.2018 00:37
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.