Вопрос по информатике:
Юношам 15, 16, 17 лет (Дима, Саша, Сергей). Составить программу выбора.
в программе Паскаль.
- 26.04.2018 00:52
- Информатика
- remove_red_eye 16864
- thumb_up 14
Ответы и объяснения 1
begin
write('n = ');
readln(n);
case n of
15: writeln('Дима');
16: writeln('Саша');
17: writeln('Сергей');
else writeln('Нет таких');
end;
end.
Пример:
n = 17
Сергей
- 26.04.2018 17:04
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.