Вопрос по информатике:
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 5. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 5. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число — минимальное число, кратное 5.
- 25.12.2016 06:57
- Информатика
- remove_red_eye 4043
- thumb_up 43
Ответы и объяснения 1
var k,i,min,a: integer;
begin
readln(k);
min:=30000;
for i:=1 to k do
begin
readln(a);
if (a mod 5=0) and (a
writeln(min);
end.
- 26.12.2016 23:43
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.