Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА
Дано 2 целых положительных числа: a и b. Требуется написать программу, которая находит цифру, на которую оканчивается число a^b.
Входные данные
Результат
a=2
b=4
6
- 14.11.2016 21:52
- Информатика
- remove_red_eye 4247
- thumb_up 37
Ответы и объяснения 2
Begin
assign(input,'input.txt');
reset(input);
assgin(output,'outpt');
rewrite(output);
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.
- 15.11.2016 05:36
- thumb_up 3
Begin
Write('A = ');
ReadLn(A);
Write('B = ');
ReadLn(B);
St:=1;
For B:= 1 to B do
St:=St*A;
Write(St mod 10)
End.
- 16.11.2016 17:40
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.