Вопрос по информатике:
Помогите!
Составьте программу для определения количества цифр в записи произвольного натурального числа
- 08.03.2018 00:45
- Информатика
- remove_red_eye 16549
- thumb_up 49
Ответы и объяснения 1
A,N:integer;
Begin
WriteLn('Введите натуральное число');
ReadLn(A);
N:=0;
While A>0 do
Begin
A:= A div 10;
N:=N+1;
End;
WriteLn(N);
End.
- 09.03.2018 00:05
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.