Вопрос по информатике:
Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100, используя циклы (Паскаль)
- 10.10.2017 17:58
- Информатика
- remove_red_eye 5408
- thumb_up 33
Ответы и объяснения 2
Var
A:integer;
Begin
WriteLn('Введите числа');
Read(A);
While A100 do
Begin
Read(A);
End;
WriteLn('Ввод окончен');
End.
- 11.10.2017 03:45
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.